No output with $apio upload


#1

I just received a TinyFPGA-BX board and ran into some issues when attempting to run the blink-project in the user guide. I am on Windows 10.The only difference I noticed in installation was that when I ran apio drivers --serial enable I was greeted with this window. image
Upon the first attempt at setting up the blink project, I got stuck in step 4 titled “Program the FPGA board” as when I pressed the upload button, there was a small 1sec delay and the integrated terminal would be blank with no output and the title banner for the terminal would turn red . After I was met with this error, I ran the apio upload command in command prompt and I was met with no output and it was as if the command had immediately terminated. I have used various command line options like --verbose with no avail. I then tried programming the board directly with the tinyprog cli. I used tinyprog -p hardware.bin after building the blink-project with apio. This successfully programmed the FPGA. I would like to be able to use the built in upload function from with atom to program the fpga; however, It is certainly doable to use tinyprog directly just slightly less efficient. Does anybody have any ideas on what the issue might be or how to troubleshoot this further?

All feedback would be much appreciate. Thanks in advance!